Trying a running aframe again…

When Enzo started agility we tried a running aframe. I tried all kinds of things, stride regulators, foot target, putting jumps close to the end of the aframe. He would always either jump too long over the top and one stride or do two shorter strides and jump off in almost the exact same place as the one stride. We never got much better than 50% success rate so I switched him to 2on/2off.

Earlier in the year I did the groundwork for the box but never put it on the aframe. I didn’t really want to change anything before the invitational. I started doing quick releases on the Aframe and Dogwalk and over time lost his stop completely. I can manage his contacts by handling but there is no independence at all so I am now re-evaluating. I’ve been working the box on the aframe for about a week now and I am excited because it might actually work!

Here’s the video from our practice sessions. I didn’t record our very first session where I was introducing him to the box on the aframe but all the rest are here.

He also did really well with the box on the aframe in class last night in full sequences. He probably did better there than at home but I don’t have video to check.

So hopefully this will all hold up once the box comes off! Keeping fingers crossed.

Advertisements

Posted on December 17, 2010, in running aframe. Bookmark the permalink. 1 Comment.

  1. Aw you're welcome, I've had a lot of help from you over the years looking critically at my videos for me. He looks great… I'm very excited to see where you guys go in the next few years. 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s